Есть ли способ получить доступ к моей музыке на Vista, пока я работаю на Ubuntu?

Я установил Ubuntu с помощью Wubi вместе с Vista на моем ноутбуке.

Есть ли способ для меня, чтобы получить доступ к iTunes, что на Vista?

+446
Anderson neo 17 авг. 2011 г., 17:27:23
18 ответов

Вы можете напрямую обновиться с 10.04 до 11.04 ( стр. С. Я вчера обновлении с 10.04 до 11.04) .

У вас вставить компакт-диск и загрузиться с него, затем нажмите кнопку установить Ubuntu, то вы получите 3 варианта : удалить 10.04 LTS и установить 11.04 , обновить 10.04 LTS на 11.04, установить рядом. Выберите 2 один, и вы хорошо идти.

+995
JimDR 03 февр. '09 в 4:24

Нам может понадобиться дополнительная информация.

Было бы полезно узнать больше о вашем компьютере (его марку и модель и марку и модель вашей видеокарты).

Пожалуйста, откройте окно терминала (сочетание клавиш Ctrl+АЛТ+Т) и использовать команду sudo команду lspci -НН | грэп и VGA.

Какой версии (т. е. версии) Ubuntu, которую вы установите и конкретно как вы его установить?

Вы могли бы отредактировать ваш вопрос , чтобы предоставить эту информацию, если не позволяют вам решить вашу проблему.

Но, как правило, nomodeset загрузки опция исправляет такого рода проблемы.

Однако, большую часть времени эта проблема может быть решена с помощью nomodeset вариант загрузки, как описано здесь подробно.

В резюме, в большинстве установил Ubuntu системы (если предположить, что это единственная установленная операционная система, или она установлена рядом с Windows или любой другой ОС запустить, но не устанавливается с Wubi внутри окна), вы можете включить nomodeset при выполнении этой команды для редактирования загрузчика главном конфигурационном файле:

gksudo команду Gedit /и т. д./По умолчанию/жратву

Затем найдите строку, которая говорит это:

GRUB_CMDLINE_LINUX_DEFAULT="тихий плеск"

Изменить его так, он говорит вместо этого:

GRUB_CMDLINE_LINUX_DEFAULT="тихий всплеск nomodeset"

Сохраните файл, выйдите из текстового редактора и выполните эту команду в окне терминала:

обновление-жратва судо 

Затем перезагрузиться, и посмотреть, если проблема устранена.

+972
Crypto 22 сент. 2011 г., 6:05:17

Я только что установил Ubuntu на мой Lenovo g460 для Windows 7. Я не могу играть на любой фильм или mp3 файл. Когда я нажимаю на файл, я попросил установить плагин. Когда я нажимаю на кнопку Установить ничего не происходит.

+839
Marco Masser 29 нояб. 2017 г., 10:33:55

Вы можете установить пароль при открытии удаленного рабочего стола.

enter image description here

Или сvncpasswd команды вы можете установить пароль для VNC-сервера.

Так что если кто-то хочет подключиться к вам, он должен ввести пароль.

+609
michalzuber 8 июн. 2012 г., 0:08:58

Это довольно простой в Python. Вы можете запустить интерактивный интерпретатор, просто набрав в Python и сделать что-то вроде этого:

>>> Открыть("Тест.бин", "ВБ").писать("\4\4\4\7\7\32\32\32\32\32")

"ВБ" означает "открыть файл для записи двоичных данных", просто открывая файл с ж предположим, вы хотите написать текст к нему.

Примечание эти восьмеричные цифры (\32 - это 0x1a, или 26)! Они также могут быть шестнадцатеричным (\xff), и вы можете немного упростить себе задачу, делать что-то вроде этого:

>>> "\х00" * 4 + "\x09"
'\х00\х00\х00\х00\x09'

Нормальный приоритет операторов применяется.

Дополнительные сведения, вы можете использовать списки десятичных чисел - который я нахожу более удобной для чтения и тип:

>>> Д = [1, 2, 3, 4, 5]
>>> ".присоединиться(ЧР(I) для I в г)
'\с x01\времени x02\x03\x04\x05'

Если вы предпочитаете использовать питон3, вы бы использовать байт() такой:

>>> байт([1, 2, 3, 4, 5])

Конечно 'арифметика' работает, как вы ожидаете:

>>> [1, 2, 3] * 2 + [9] * 4 + ассортимент(4)
[1, 2, 3, 1, 2, 3, 9, 9, 9, 9, 0, 1, 2, 3]
> > серии > (10, 0, -3)
[10, 7, 4, 1]

Бинарные, orcal и шестнадцатеричные литералы записываются так:

0b1100 == 0o14 == 12 == 0xc

(Или 014 , если вы предпочитаете)

Если вы хотите сделать некоторые сложные вещи, открыть первый файл, а затем постепенно писать:

>>> Ф = Открыть("Тест.бин", "ВБ")
>>> Ф.писать("\xff" * 100)
>>> Для я в диапазоне(10):
... Ф.писать("\xff\РФА\x03")
...
>>> Ф.закрыть()

И если вы хотите, чтобы скрипт его можно использовать переключатель, чтобы вызвать код прямо из командной строки:

питон -с "открытой('тест.Бен', 'ВБ').писать(".присоединиться(ЧР(я) для Я в [1, 2, 3]))"
+512
Ayaz Shaikh 12 сент. 2018 г., 12:45:15
судо apt-получить установки MySQL-сервера

Затем после установки убедитесь, что в/var/библиотека/MySQL не существует и что в/etc/инит.д/MySQL не существует. /usr/Бен/тузды и /usr/Бен/mysqld_safe должно существовать.

Если по-прежнему возникают проблемы, то есть проблема с пакетом (если вы не там ошибки). Вы можете "очистить" его, "обновление" и затем "установить" пакет, чтобы увидеть, если это убирает ошибку.

суда apt-получить продувки MySQL-сервера
судо apt-получить обновление
судо apt-получить установки MySQL-сервера

Если и это не сработает, то вам будет нужно файл ошибка с мейнтейнерам.

+485
Rebecca D Fox 26 нояб. 2013 г., 11:35:53

Как оказалось, что само приложение при загрузке файлов из сети DC использует временный каталог для хранения файлов. В то время как я был на просмотре через файловую систему, я просто наткнулся на эту временную папку (для LinuxDC++ его в /Home//.в DC++/списки), глядя через него, я обнаружил, что большинство моих файлов.

+479
Atif Farooq 21 мая 2019 г., 4:17:09

Есть один, называется пароль карты, http://www.passwordcard.org/en это не программное обеспечение, но это очень безопасно... :)

+466
MontyThreeCard 21 дек. 2011 г., 16:06:29

Я ищу, чтобы переключиться с ОС Android к Ubuntu на свой спринт Samsung Галактика Nexus. Мне было интересно, если Убунту поддерживает CDMA и LTE.

+447
Aaron Kravetz 31 авг. 2019 г., 14:46:01

Я хотел изменить настройки сетевого подключения ("устройства" -> "сетевые адаптеры...") из нат к "мостовой адаптер". Вы хотите, чтобы ваш виртуальный ящик, чтобы получить IP-адрес от маршрутизатора, а не отделять одно от хозяина машины.

VirtualBox Network settings tab showing attached to, bridged adapter

Это должно позволить вам использовать только конфигурацию маршрутизатора, чтобы ткнуть порт напрямую на ваш виртуальный ящик в сети.

+444
user3574260 9 авг. 2012 г., 18:19:12

Вам не придется ничего устанавливать на гостевой системе Windows, Windows установит его автоматически.

И разница между двойной загрузки и эмулируемой аппаратной части...для многих, для одного он будет медленнее в виртуальной машине, вы не имеете полное аппаратное ускорение 3D-графики, ни вы не можете получить доступ непосредственно физическим оборудованием из виртуальной машины.

Виртуальная машина так же быстро, как ваши реальные аппаратные средства могут справиться с этим, и судя по отсутствию спецификаций и, глядя на базовом ноутбук Toshiba я бы просто установить Windows рядом с Ubuntu.

+291
Kyle Sweet 12 авг. 2011 г., 13:41:08

Я испытал тот же вопрос. В психонавтов рабочем столе ярлык для запуска psychonauts.sh по умолчанию. Похоже, файл bash пытается сделать некоторые умные решение в основном для видеокарты Intel (ВКЛ. интегрированная графика). К сожалению, это мешает драйверов NVIDIA и вызывает ошибку сегментации. В моем случае я смог запустить игру с помощью /опт/играми Psychonauts/психонавты непосредственно (Примечание капитала П и нет ). Я также работает Шмель так в моем случае полная команда:

$ и optirun /опт/играми Psychonauts/психонавты

Если это не работает для вас, попробуйте обновить переменной LD_LIBRARY_PATH переменной среды, поэтому она указывает на драйвер для NVIDIA файлы вот так:

$ Переменная LD_LIBRARY_PATH=в/usr/lib32/нвидиа-ток и optirun] /опт/играми Psychonauts/психонавты

и optirun является обязательным, и вы должны включить его только если работает на Оптимус конфигурации с дискретной видеокартой.


Если вы хотите узнать больше о переменных, включенных в файл bash, вот несколько интересующих статей:

+268
Keval Gangani 2 янв. 2016 г., 15:49:00

Вы можете использовать блендер из НПА:
НПА:Айри/блендер
Это обеспечит вас с SVN версия (еженедельно). Они обычно стабилен, но если вы хотите быть по-настоящему стабильным, вы можете заблокировать версию в синаптической. Вы также можете получить блендер 2.4 от этого ППА.

Чтобы добавить это к вашей пусковой единства, перетащите значок от черточкой.*

Вызов с помощью блендера из архива на их сайте, что это отсутствие некоторых интеграционных возможностях рабочего стола вы бы получили от установки пакета, который предназначен для конкретной ОС/дистрибутива.

+218
midnight00 1 нояб. 2010 г., 22:02:57

Перейдите в настройки системы > съемный носитель

Затем вы можете выбрать, как СМИ должны быть обработаны.

+209
bahivanj 27 апр. 2011 г., 20:24:26

Это, кажется, проблема с разрешениями файл acroread. В частности, на запуск он пытается создать папку .компания Adobe в своем домашнем каталоге. Однако в силу каких-то причин (возможно, во время установки) ссылка файл с таким именем уже существует: .компания Adobe --> /dev/нуль. Так, программа выдает ошибку и завершает работу, и, как видно, запустив его из терминала:

$ acroread

Acroread не удалось создать каталог .компания Adobe в своем домашний каталог. Может быть проблема с разрешения родителей каталог.

ЛС-л ~/.компания Adobe
.компания Adobe -> /dev/нуль

Поэтому, чтобы решить эту проблему, просто удалите ссылку с:

РМ -в ~/.компания Adobe

Теперь попробуйте запустить acroread, и он должен работать нормально.

+155
Macu9 28 февр. 2011 г., 12:57:27

Возможные Дубликаты:
Как мне установить Ruby на Rails?

Лучший способ установить Ruby 1.9, рельсы 3, Postgres, и в Heroku, github, а также с помощью РВМ

Может кто-нибудь предложить мне способ, которым я должен следовать, чтобы правильно его установить, потому что раньше я чувствовал себя в различные проблемы зависимостей.

Предложите что-нибудь, это срочно !!!

+143
akoruk 14 дек. 2016 г., 0:40:10

Проблема заключается в пакете 'пользовательский интерфейс, который на вкладке Управление одновременный выход 'погрузка 'модуль-сочетают в себе модуль. Она не была обновлена, чтобы использовать 'модуль-комбайн-раковина", и "модуль-объединить' сейчас модуль, который просто предупреждает, а затем загружает 'модуль-объединить-раковину.

Вы можете изменить модуль загружается пользовательский интерфейс настройка с помощью gconf редактор и изменение системы/с PulseAudio/модули/объединить", то "name0' ключ должен быть модуль-комбайн-раковина' вместо просто 'модуль-объединить'.

В теории есть две ошибки:

  1. 'пользовательский интерфейс' не должны использовать 'модуль-объединение'
  2. 'пользовательский интерфейс' должны перейти на 'интерфейсом dconf'

Надеюсь, что помогает.

+63
Monique Chacon 29 июл. 2017 г., 23:19:20

Только в случае, если вы не осознаете этого, есть некоторые довольно хорошие, доступные в репозитории,я рекомендую вам попробовать сообщество-темы и Шики-цветов, Шики-цвета очень элегантно, я думаю. Вы можете очень хорошо не нужно больше с этими. сообщество-темы пакет содержит: Кин, ночь, впечатление, впечатление, Хансо, Turrican, хомосапиенса, сорбет и Оса-Муррине. Сорбет-это мой любимый, я только изменить границы окна, используя один из Сияния.

+18
Anastasia Plahtienko 11 июн. 2017 г., 23:53:42

Показать вопросы с тегом